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Introduction 

 

Garmin BaseCamp GPS mapping software is a very powerful routing tool, but many 

people are discouraged from using it because of its steep learning curve. This agenda is 

intended to help you quickly get past the initial obstacles to learning BaseCamp. This will 

help you use BaseCamp to plan, organize, and share your waypoints & routes and to use 

your GPS more effectively by taking advantage of its many advanced functions. 

 

The agenda is broken down into 8 sections that should be followed in order: 

A. Downloads 

B. Introduction to GPX files and the BaseCamp interface 

C. BaseCamp Setup 

D. GPS Setup 

E. Organizing your My Collection Folders and Lists 

F. Tools to move around the map, create, and edit routes 

G. Examples - following the examples step by step is the most important part of learning 

BaseCamp 

H. Appendix 

 

 

 

New England Riders is a group of motorcyclists who self-organize to ride and have fun with other riders. 

It is not a club; there are no dues, membership, rules, or officers. We are an inclusive club and all 

motorcycle brands are welcome. We believe in safe group riding and being respectful toward others. 

Everyone is welcome to participate in the Facebook Group, the forum, at social gatherings, and on rides. 
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Learn BaseCamp (PC Version) 

You will need your fully charged GPS, your USB cable, and a laptop with power cord. 

You should review the Garmin BaseCamp Help file: 
http://static.garmincdn.com/basecamp/4_2/en/Default.htm 

I recommend that you buy an SD card (memory card) for your GPS and upload routes to it instead of to 
the GPS internal memory. This way if your route becomes corrupted on the road then you can download 
it again from the SD card. An SD card is also handy for exchanging routes with friends on the road. 
Create a folder labeled "Garmin" and a subfolder labeled "GPX" on the card. This folder will contain the 
routes sent from BaseCamp. 

A) Downloads 

Download the following programs: 

1) You should have the latest version of BaseCamp loaded to your computer: 

http://www8.garmin.com/support/download_details.jsp?id=4435. 

2) Download Garmin Express to your computer: http://software.garmin.com/en-US/express.html 

3) Use Garmin Express to update both the map in BaseCamp AND the map in your GPS to the 

latest version. For new map update installations, there is an option under the link "Advanced 

Options" that allows you to update both maps at the same time. If you do not select this option 

then only your GPS will be updated. If you have previously loaded the maps only to the GPS you 

can use Garmin Express to load a copy to your computer. Under "Map Options" select "Install to 

Computer". Then "Accept agreement" and finally "Continue" 

4)  Get a myGarmin account if you do not have one: 

https://my.garmin.com/mygarmin/customers/myGarminHome.faces. Register your device if you 

have not done so. MyGarmin is good for keeping your devices updated and for keeping track of 

service and returns. Joining myGarmin and then logging into BaseCamp allows you to update 

your GPS firmware and your GPS map right from BaseCamp! 

5) Download Google Earth: http://www.google.com/earth/download/ge/agree.html. Google Earth is 

great for checking satellite views and street views of your route, gas stops, etc. After downloading 

Google Earth to your computer, you can see a Google Earth view of the current BaseCamp map 

by selecting View>Google Earth>Center of Screen. You can zoom in using the controls in the 

upper right. You can get a real close view in Street View by moving the cursor to street view icon 

 , holding down the left mouse button, and dragging the icon to the road you want to see. 

 

 

 

http://static.garmincdn.com/basecamp/4_2/en/Default.htm
http://www8.garmin.com/support/download_details.jsp?id=4435
http://software.garmin.com/en-US/express.html
https://my.garmin.com/mygarmin/customers/myGarminHome.faces
http://www.google.com/earth/download/ge/agree.html
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B) Introduction - GPX files 

Zumos and Nuvis use and create generic gpx files. The important thing to remember is that gpx files are 
not routes. They are merely a series of points like breadcrumbs left along a route. Each person's copy of 
BaseCamp will draw a "route" using these points according to the map you have installed to BaseCamp, 
the version of BaseCamp that you are using, and the settings that you have set for BaseCamp. 

If you were to download the "route" below in figure 1, your copy of BaseCamp would decide one of the 
four possibilities between points 2 and 3 depending on your setup. This is why it is important that you set 
up BaseCamp properly for your needs. It is also important that you recalculate any downloaded routes in 
BaseCamp so that the "route" is drawn to your unique setup. 

Those planning and posting routes can help others if they use enough via points to force BaseCamp to 
follow your specific route. Do this by putting a via point/waypoint on a specific road when BaseCamp 
needs to make a decision. In the example below, a good route creator would put a via point between 
points 2 and 3 on the specific road that they want to use. 

 

Figure 1: Route possibilities using gpx points. 

When you download your perfect BaseCamp route to your Zumo/Nuvi, it again only downloads points. 
The map loaded onto your Zumo/Nuvi and the settings of your GPS determine how your GPS draws 
these points into a route. It is important that you again re-calculate the route on your GPS so that it 
conforms to the unique map/settings on your GPS. The map and settings that you use on your GPS are 
very important when you try to download and use a route. In summation, you need to do a recalculate 
after downloading a route to BaseCamp and again after downloading from BaseCamp to your GPS. 
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Understanding the BaseCamp Interface 

 

Figure 2: BaseCamp 

1. Menus—menus provide access to various tasks and functions in BaseCamp. 

2. Toolbars—toolbars provide quick access to specialized functions in BaseCamp. 

3. Find results 

4. Library and Devices Area—the Library and Devices area helps you manage your data. It consists of two panes. The 
upper pane displays lists in My Collection, saved geocache searches, and connected devices. The lower pane displays 
the contents of the item you select in the upper pane. 

You can swap map and data views to show a larger view of the data in the Library and Devices area. 

5. North Indicator/Map Controls—the  north indicator shows the current orientation of the map. The map 
controls appear when you move your mouse cursor over the north indicator. The map controls allow you to adjust the map 
view. 

6. Map—the map displays your map product, as well as waypoints, routes, tracks, points of interest, and other map items. 

7. Overview Map—the Overview Map provides a geographical context for the map by displaying a broader, less-detailed 
view. 

8. Information Area—the information area displays details about the selected item in the Library and Devices area. 

9. Status Bar—the status bar shows information about the currently selected item or items in the Library and Devices 
area. It also shows map coordinates when you move your mouse cursor over the map, and it shows measurement 
information when you are measuring distance. 

10. Search and Filter—allows you to search and filter your saved data (see Viewing Data). 

 

http://static.garmincdn.com/basecamp/4_2/en/Content/getting_started_menus.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/getting_started_toolbars.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/library.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/geocaches_find.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/library_view_data.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_controls.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_controls.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_viewing.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_viewing.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_measure_distance.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/library_view_data.htm
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C) BaseCamp Setup   (Do not connect your GPS to your computer yet.) 

1) Set options in BaseCamp Toolbar: Right click on the toolbar and check all except Playback, Playback 

Info, Task Launcher, and Area Avoidances. Next, set these options in the toolbar: Activity Profile = 

Motorcycling, Select Map Product = City Navigator North America NT 2015.3 (or the most recent 

version), Map Detail = Highest. 

2) Next, set the following options in the menu: Edit>Options>Activity Profile = Motorcycling 

3) Next we are going to change the preferences and avoidances for the motorcycle activity profile. This 

may change some of your older routes that were created using the motorcycle activity profile. If in doubt,  

backup BaseCamp and all your routes by going to File>Backup. In general, it is better to shut all 

avoidances off and not rely on avoidances to draw your route. It is better to add enough via points to 

force the route where you want to go. Go to the BaseCamp menu and select these choices: 

 Edit>Options>Activity Profile>Routing>Route Preferences = Faster Time.  

 Edit>Options>Activity Profile>Routing>Road Type Avoidances = All Unchecked 

 Edit>Options>Activity Profile>Routing>Feature Type Avoidances = All Unchecked 

 Edit>Options>Activity Profile>Routing>Area Avoidances = Unchecked 

 Edit>Options>Activity Profile>General>Map Display Features>Select. Expand Points by selecting 

the + icon. Expand Transportation by selecting the + icon. Uncheck Air Transportation so your 

map is not cluttered with airport icons (You can uncheck other items if desired). 

 View>Map Controls>On 

4) Sign In to My Garmin by going to the menu and clicking "sign in". 

D) GPS Setup 

Set up your GPS as described below 

a) Zumo 660/665 

 Tools>Settings>Navigation>Avoidances. (Disabled) Uncheck everything, especially seasonal 

closures and unpaved roads.  

 Tools>Settings>Navigation> Route Preferences = Faster Time 

 Tools>Settings>System>Usage Mode = Motorcycle. 

 Tools>Settings>Map>Map Detail = High. 

b) Zumo 550 

 Tools (wrench icon)>Navigation>Avoidances>Disabled (all boxes unchecked). Especially 

Unpaved Roads and Ferries. 

 Tools (wrench icon)>Navigation>Route Preferences = Faster Time 

 Tools (wrench icon)>Map>Map Detail = Most 

c) Zumo 590 

 Settings>Navigation>Avoidances>Disabled (all boxes unchecked) > Save 

 Settings>Calculation Mode>Faster Time> Save 
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 Tap Vehicle Icon in upper left of main screen>Motorcycle>Save 

 Settings>Map & Vehicle>Map Detail>More>Save 

 

E) Organizing Your List Folders and Lists 

Good organization of your My Collection Folders & Lists is the most important things that you can do to 

make BaseCamp easier. 

Your Library is shown in the upper left corner of your BaseCamp screen (see Figure 2.) Your library 

consists of a master folder called My Collection and other List Folders and Lists under My Collection. 

Think of My Collection as a file cabinet, List Folders as file cabinet folders, and Lists as sheets of paper 

with routes and waypoints. It is important to name your List Folders so that you can group similar rides. 

It is also important that you name your Lists so they describe your ride or trip. 

1) I suggest that you create the following List Folders for the class and beyond: Temp, BONE, 

My_Rides, NER_Rides, and NER_Trips. To do this, right click on the "My Collection" folder and select 

"New List Folder." Name this first folder Temp. Repeat to create BONE, MY_Rides, NER_Rides, and 

NER_Trips List Folders. Create a Massachusetts List Folder in the BONE List Folder. To do this, right 

click on the "BONE" folder and select "New List Folder." Name this folder Massachusetts. 

2) Next we are going to create a List called Temp in the Temp List folder, and a List called Favorites in 

My Collection. Right click on the Temp List folder and select "New List." Name this list Temp. Right click 

on the My Collection folder and select "New List." Name this list Favorites. 

The Favorites List is where you are going to keep Waypoints that you use a lot. Common Waypoints for 

this list will be Home, Vanilla Bean Cafe, Shell Orange and other points that you use often when creating 

routes. You will be able to copy and paste these Waypoints into other Lists when creating routes.  

The Temp List is a temporary clean workspace where you create routes before transferring to a final List 

folder. 

Any waypoints and routes that are not in a list will be listed in the "Unlisted Data" folder. If your 

organization is good you should have few items in the "Unlisted Data" folder. You do not want duplicate 

Waypoints. Create a Waypoint only once and then copy and paste it where needed. If you keep creating 

or downloading the same waypoint you will end up with Home, Home1, Home2, Home3, etc. Your 

BaseCamp will get messy in a hurry. 

Your Library should look somewhat like this: (my library has more folders than we have discussed, but 

you get the idea): 
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Figure 3: Library 

 

F) Using Tools to move around the map & create routes 

1) Tools. Tools are items that allow the user to move around the map and to create and download 

routes. Tools can be selected in the toolbar 

 

Figure 4: Toolbar & Menu 

 Hand or Pan Tool  (H) – is used to move the map. Click the hand tool icon, press the H key 

for Windows, or click Tools>Pan in the menu to select the hand tool (the cursor will change to a 

hand.) Once the Hand Tool is selected, hold the left mouse button down and move the Hand 

cursor to move the map. Moving the map can also be done using the arrow keys on your 

keyboard. You can also move the map by moving the cursor to the edge of the map until the 

cursor changes to an arrow and then press the left mouse button. Finally, you can move the map 

by moving the cursor into the overview map, pressing & holding the left mouse button, and 

moving the cursor.  

 Zoom Tool  (Z) – is used to zoom and pan. Click the Zoom Tool icon, press the Z key for 

Windows, or click Tools>Zoom in the menu to select the Zoom Tool (the cursor will change to a 

magnifying glass.) There are other ways to zoom. One of the best is to select the Zoom Tool and 

position the Zoom cursor at the upper left corner of a rectangular region that you want to zoom. 

Hold down the left mouse button and draw a rectangle to include everything that you wish to see. 

Let go of the mouse button. Voila! You can also zoom by selecting the Zoom Tool and then 

pressing the left mouse button to zoom or the right mouse button to pan. Another way to zoom is 
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by using the scroll wheel on your mouse. Finally you can zoom and pan using the + and - keys on 

your numeric keypad (or Caps Lock and + or - on the regular keyboard.)    

 Select Tool   (S) – is used to select items on the map. Click the Select Tool icon, press the S 

key for Windows, or click Tools>Select in the menu to select the Select Tool (the cursor will 

change to an arrow.) To select a route, move the Select cursor over the route on the map and 

press the left mouse button - the route will become bold and will be highlighted in your library. To 

select a waypoint, move the Select cursor over the waypoint on the map and press the left mouse 

button - the waypoint will be surrounded by a dark circle and will be highlighted in your library. 

 Waypoint Tool  (W) – is used to create waypoints. Click the Waypoint Tool icon, press the W 

key for Windows, click Tools>Waypoint in the menu to select the Waypoint Tool (the cursor will 

change to an arrow with a small square.) To create a waypoint, move the Waypoint cursor to the 

desired location on map and then press the left mouse button 

 Route Tool  (R) – is used to create routes. Click the route tool icon, press the R key for 

Windows, or click Tools>Route in the menu to select the route tool (the cursor will change to a 

pencil.) To create a route, move the Route cursor to the desired location and press the left mouse 

button. Press on another location to extend the route. Press escape to end the route. 

 Insert Tool  (I) – is used to insert via points into a route. Click the Insert Tool icon, press the I 

key for Windows, or click Tools>Insert in the menu to select the insert tool (the cursor will change 

to a pencil with a plus sign.) To insert a via point into a route, move the Insert cursor to the point 

on the route where you want to add a via point. A black line should appear connecting the via 

points on either side of your desired via point in Windows. Click the left mouse button and a snap 

via line should appear. Move the cursor to where you want to add a via point and press the left 

mouse button. To add points to the end of a route, move the Insert cursor to the point at the end 

of the route. A large black circle should appear in Windows. Click the left mouse button and a 

snap via line should appear. Move the cursor to where you want to add a via point and press the 

left mouse button. You can also insert points while using the hand tool by holding down the Alt 

key and clicking the left mouse button. 

 Move Point Tool  (M)  – is used to move waypoints or via points. Click the Move Point Tool 

icon, press the M key for Windows, or click Tools>Move Point in the menu to select the move 

point tool (the cursor will change to an arrow with a small box and arrow.) To move a point, locate 

the Move Point cursor over the point until a small black circle appears in Windows. Next, click the 

left mouse button and hold. While holding the mouse button down, move the cursor to a new spot 

on the map and then release the mouse button. 

 Erase Tool  (E)  – is used to delete waypoints or via points. Click the Erase Tool icon, press 

the E key for Windows, or click Tools>Erase in the menu to select the erase tool (the cursor will 

change to an eraser.) To erase a via point from a route, move the Erase cursor over the via point 

until you see a red X. Press the left mouse button and the point will be removed and the route will 

be recalculated. 

 Divide Tool  (X)  – is used to divide one route into two. Click the Divide Tool icon, press the X 

key for Windows, or click Tools>Divide in the menu to select the divide tool (the cursor will 

change to an arrow with scissors.) To divide a route, move the Divide cursor along a route. The 

route will change into a lighter section and a darker section showing you where the route will be 

split. Press the left mouse button to divide the route. Dividing routes is handy if you want to break 

a long trip file into individual days. 
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G) EXAMPLES 

To learn BaseCamp, let's do 2 examples 

I) Example 1 - Using Tools to create and alter a route. 

1) Open BaseCamp 

2) Go to the Best Of the NorthEast (BONE) page of the website: 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm 

3) Select "Best Scenic Views" and then "Massachusetts." Click on the GPX link near the top of the page.  

The file should save to your computer - note the location. Go back to BaseCamp and click on your 

BONE>Massachusetts List Folder. Next, go to the menu and select File>Import into "Massachusetts." 

Select MAViews from where it was saved on your computer and then select "Open." MAViews should 

now be saved to the BONE>Massachusetts List Folder of My Collection.  

4) If it saved elsewhere, move your cursor to the "MAViews" List and press and hold the left mouse 

button. Drag the List to BONE>Massachusetts List Folder. You now have your first List in the BONE 

folder! 

5) Now that we have the Massachusetts BONE Views saved to BaseCamp, we are going to use those 

views to create a route.   

Copy and paste all of the MAViews waypoints from the "MAViews" List to the Temp List. To do this, 

select BONE>Massachusetts>MAViews. All of the Waypoints in MAViews should appear in the lower 

pane - the lower pane always displays the contents of the Folder or List that you select in the upper 

pane. Move your cursor to the top waypoint in the lower pane named Aquinnah Cliffs. Press the left 

mouse button to select this waypoint. Hold down the CTRL key and press the A key to select all items in 

MAViews. Go up to the menu and select Edit>Copy (or move the cursor to the highlighted items and 

then press the right mouse button and select copy.) Move your cursor to the Temp List in the Temp List 

Folder and press the left mouse button to select it. Go to the menu and select Edit>Paste (or press the 

right mouse button and select paste.) All of the waypoints should now be in the Temp folder. This is our 

work space. 

6) Let us create a Route beginning at the Route 202 Lookout waypoint. Make sure that the Temp folder 

is selected in the Library so that the contents of Temp are displayed in the lower pane. Move your cursor 

to the Route 202 Lookout Waypoint in the lower pane and press your left button to select it. A Route 202 

Lookout Waypoint flag should open on the map showing you where the Route 202 Lookout Waypoint is 

located. 

Select the Route tool  - your cursor should change to a pencil. Put your cursor over the Route 202 

Lookout waypoint on your map until you see the Route 202 Lookout waypoint flag. Press your left 

mouse button - you should now have a line connecting the cursor and the Route 202 waypoint. Next, 

move your cursor to the left (west) on the map and left click on the following waypoints on your map in 

order (a flag will appear identifying the waypoint when you hover the cursor above it): Sugarloaf 

Mountain, Glacial Potholes, and Rte 2 Hairpin. Hit the escape key to end the route. Select the hand tool 

so that you do not start drawing another route by mistake. Your route should look like Figure 5 below: 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm
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Figure 5: Example 1 Route 

7) Let us alter the drawn route by inserting some via points. (Note - the route must be bold magenta on 

the map and the route name must be highlighted in your library in order to insert via points.) 

Zoom into the area between Sugarloaf Mountain and Glacial potholes. There are various ways to zoom. 

One of the best is to select the zoom tool  (or press the Z key on your keyboard) - your cursor will 

change to a magnifying glass. Position the zoom cursor slightly above and to the left of the glacial 

potholes. Hold down the left mouse button and draw a rectangle that includes the glacial potholes and 

Sugarloaf Mountain and then let go of the mouse button. Voila! You can also zoom by selecting the 

zoom tool, position the cursor over the spot you want to zoom, and press the left mouse button. 

Once you are zoomed in, select the insert tool  (or press I on your keyboard) - your cursor will 

change to a pencil with a plus sign. Hover the Insert cursor over the magenta route between Sugarloaf 

Mountain and Glacial Potholes until a thick black line appears connecting the Sugarloaf Mountain 

waypoint to the Glacial Potholes waypoint (see figure 6 below.) 

Keep your cursor in the same spot and press the left mouse button. A thin snap line should appear as 

shown in Figure 7. Move your cursor (and the snap line) to Route 116 in Conway (see Figure 7.) Use the 

arrow keys on your keyboard to move Conway to the center of your screen. Use the + and - keys on 

your numeric keyboard (or Caps Lock & + or - on the regular keyboard) to zoom/pan to Conway so that 

you can snap your route to the intersection of S Deerfield Rd and Parsons Rd (see Figure 8). Hover your 

cursor with the snap line over this intersection until the flag S Deerfield Rd and Parsons Rd appears 

(Figure 8.) Press the left mouse button and a via point should be inserted at the intersection of S 

Deerfield Rd and Parsons Rd. The route should re-draw so that it looks like Figure 9. 

We took a little extra time to zoom in and snap the via point to an intersection because these points will 

not be announced by many Garmin devices without Trip Planner like the Zumo 660 and the Zumo 550. It 
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can be irritating being out on a long ride and hearing every via point announced. The only via points that 

need to be announced are those you intend to stop at and those that are warnings or other 

announcements. 

 

Figure 6: Example 1 - Black Line 
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Figure 7: Snap Line 

 

 

Figure 8: Conway Intersection 
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Figure 9: Snapped to Rte 116 East of Conway 

 

Move the cursor to the left (west) on route 116 to Ashfield which is just before Route 112 (figure 9.) Use 

the arrow keys on your keyboard to move Ashfield to the center of your screen. Use the + and - keys on 

your numeric keyboard (or Caps Lock & + or - on the regular keyboard) to zoom/pan to Ashfield so that 

you can snap your route to the intersection of Main St and Buckland Rd (see Figure 10). Hover your 

cursor with the snap line over this intersection until the flag Main St and Buckland Rd appears (Figure 

10.) Press the left mouse button and a via point should be inserted at the intersection of Main ST and 

Buckland Rd. The route should re-draw so that it looks like Figure 11. Press the Esc key to finish 

inserting via points. 

8) Before we go further, I would like to stress that a route can only be altered when it is selected. You 

select a route by either clicking on the magenta route with either the Select cursor or the Hand cursor or 

by selecting the route name in the library. Look at the differences between Figure 12 and Figure 13. 
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Figure 10: Snap to Ashfield Intersection 

 

 

Figure 11: Snapped to Rte 116 in Ashfield 

 



16 
 

 

Figure 12: Route Selected 

 

 

Figure 13: Route Not Selected 
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9) Back to the Example. 

With the cursor on the map, press the H key to select the Hand Tool. Press and hold the left mouse 

button and move the map so you can see Route 2 as it appears in Figure 14 below. Zoom in so you can 

see Glacial Potholes to the Route 2 Hairpin on full screen. Notice arrows 1 and 2 above Route 2? We 

are going to insert via points at these points. From now on we are not going to place via points at 

intersections in order to save time and to defer to those who have Garmin devices with Trip Planner like 

the Zumo 590 (more on that later.) Just remember that points placed away from intersections will audibly 

announce during your ride. 

 

Figure 14: Route 2 with 2 arrows 

 

10) Did you know that you can insert a via point while using the hand tool? Move the Hand Tool cursor 

onto the magenta line on Route 2 somewhere between Glacial Potholes and Rte 2 Hairpin. Press and 

hold the Alt key on your keyboard and then press and hold the left mouse button – a snap line will 

appears. Continue to hold the Alt key and the left mouse button while moving the cursor to a spot on 

route 8A near Point 1 above in Figure 14. Let go of the Alt key and the left mouse button and the 

magenta route should snap to Point 1 and your route should look like Figure 15 below. 
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Figure 15: Snapped to Point 1 on Route 8A 

 

11) Change of plans. Let’s move the via point that we created at point 1 over to Point 2. Select the Move 

Point tool icon in the toolbar (or press the M key) to select the move point tool (the cursor will 

change to an arrow with a small box and arrow.) Move the Move Point cursor over to the via point that 

you just created at Point 1 until a small black circle appears as shown in Figure 16 below. Next, click the 

left mouse button and hold - a snap line will appear. While holding the mouse button down, move the 

cursor to Point 2 and then release the mouse button. The route will be re-drawn and will look like Figure 

17. 
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Figure 16: Black Move Point Circle at Point 1 

 

 

Figure 17: Route moved to Point 2 
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12) You know what, I do not like that change. Let's erase the via point that we just placed at Point 2. 

Select the Erase Tool icon   in the toolbar (or press the E key) to select the erase tool (the cursor will 

change to an eraser.) Move the Erase cursor over the via point that you just created at point 2 until you 

see a red X (Figure 18.) Press the left mouse button and the point will be removed and the route will be 

recalculated. The route should now look like Figure 19 with a straight shot on Route 2 from the Glacial 

Potholes to the Rte 2 Hairpin. 

 

 

Figure 18: Erase Point 2 
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Figure 19: Route 2 - Straight Shot 

 

13) Do you see that great twisty section of route 2 marked "Curvy" on Figure 19 above? Let’s place a 

warning waypoint just before that section of the route to let us know that it is coming. Use the hand tool 

(press H) to move the curvy section to the middle of the screen. 

Zoom in to the curvy section. To do this, select the zoom tool icon  in the toolbar (or press the Z key.) 

Move the zoom cursor to the curvy section and press the left mouse button to zoom or the right mouse 

button to pan. 

Next, select the Waypoint Tool icon  in the toolbar (or press the W key) to select the waypoint tool 

(the cursor will change to an arrow with a small square.) Move the Waypoint cursor to a spot on Route 2 

just to the right of the curvy section. Press the left mouse button and the waypoint will be added to the 

map which should look like Figure 20 below. (If you make a mistake placing a waypoint, you can select 

Edit>Undo from the menu.) Let’s change the waypoint name and icon so that it better describes the road 

ahead. Move your cursor to the waypoint on the map and click on its name (mine is Mohawk Tr2). Press 

the left mouse button to open the Waypoint Properties Window as shown in Figure 21. Change the 

waypoint name to curvy and the icon to a red flag. You can resize all properties windows by moving your 

cursor to the corner or edge of the window until a double sided arrow appears. Press and hold the left 

mouse button and move the cursor to resize the window. 
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Figure 20: Insert Waypoint 

 

Figure 21: Rename Waypoint and change icon 
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The waypoint shows on the map and in the Temp folder, but it is not yet part of the route. To add it to the 

route, the route must be selected. To do this, select the Select Tool icon  in the toolbar (or press the 

S key) to select the Select Tool (the cursor will change to an arrow.) Move the Select cursor over the 

route near the curvy waypoint and press the left mouse button - the route will become bold and will be 

highlighted in your library. 

Now we can add the waypoint to the route. Select the Insert Tool  (or press I on your keyboard) - 

your cursor will change to a pencil with a plus sign. Hover the Insert cursor over the magenta route near 

the curvy waypoint until a thick black line appears. Keep your cursor in the same spot and press the left 

mouse button. A thin snap line should appear as shown in Figure 22 below. Move your cursor (and the 

snap line) to curvy waypoint until a curvy waypoint flag appears. Press the left mouse button and the 

curvy waypoint will be inserted into the route. Press the Esc to get rid of the snap line.. 

 

Figure 22: Insert waypoint into route 

 

14) That is a nice looking route, but let's ride a little further. Move the map with the hand tool or the 

arrow keys until you can see both the end of the route at Rte 2 Hairpin and the Mount Greylock View 

waypoint (to the left and below the end of the route.) Zoom in so that you can easily see both the end of 

the Route and Mount Greylock View like Figure 23 below. 
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Figure 23: Mount Greylock 

 

 

Figure 24: Black Circle 
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Select the Insert Tool  (or press I on your keyboard) - your cursor will change to a pencil with a plus 

sign. Hover the Insert cursor over the end of the route until you see a big black circle. If you see a big 

black line, that means that you are about to insert a point between the end point and the previous point - 

you do not want that. Keep moving the cursor until you see the big black circle as seen in Figure 24. The 

black circle means that you that you will be adding to the end of the route. 

While hovering over the end of the route and seeing the black circle, press the left mouse button and a 

snap line will appear. Move the cursor and the snap line over to the Mount Greylock View waypoint until 

the Mount Greylock View waypoint flag appears. Press the left mouse button and the route will be drawn 

to Mount Greylock. Press the Esc key to get rid of the snap line. 

15) That is a great route. Let's check it and download it to our GPS. To check the route, use the Hand 

Tool cursor or the Select Tool cursor to double click on the magenta route (or you can double click on 

the route name in the library.) This will bring up the Route Properties box as seen in Figure 25 below. 

 

Figure 25: Route Properties Box 

Notice the different sections of the route properties window that are marked by black arrows. Move your 

cursor to the lower left corner of the Route Properties window and press the left mouse button to select 

the More Info and Center Map options. More Info allows you to see all the route information while Center 

Map allows you to scroll through the route points to see if they are correctly placed. Do you see the point 

marked Shaping Point won't alert? This is a special shaping point that will not announce via audio if you 

are using a newer Garmin GPS with Trip Planner routing software like the Zumo 590. No more ruined 

music at every via point while riding! These shaping points help to correct limitations of Garmin devices 

with Trip Planner installed. These newer Trip Planner equipped devices treat each route segment as a 

separate trip and need to recalculate and load the next segment before you can continue your ride. 

Since each via point is treated as a final destination, these devices force you to ride to each via point 
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even if you change your mind and decide to bypass it. Shaping points solve these problems. The Zumo 

590, and other Garmin devices with Trip Planner, do not treat shaping points as the end of a route 

segment. As a result, the 590 will follow a route with shaping points as one continuous route like Garmin 

devices without Trip Planner. These shaping points have no effect on devices without Trip Planner like 

the Zumo 660 and the Zumo 550. Shaping points will be announced when using these devices. 

The Route Name and Route Color can be changed at the top of the Route Properties Window (Figure 

25.) The Route can be recalculated using the Recalculate button at the bottom of the window. The 

Route mileage and the number of Route points are displayed at the top left of the window. You want the 

route mileage and number of points to remain the same when the route is downloaded to your GPS. 

Change the route name to Example 1 and change the route color to blue in the Route Properties 

Window. Next we are going to change some route points to shaping points so that they do not announce 

on newer Garmin devices. Move your cursor to the second point in the list (Sugarloaf Mountain) and 

press the right mouse button. Select "Don't Alert on Arrival (shaping point)." Make all points in the list 

shaping points except the first point, the last point, the Glacial Potholes, and curvy - you want curvy to 

announce to give you a heads up during the ride. Multiple points can be changed to shaping points at 

once by holding down the Ctrl key and selecting points with cursor and the left mouse button.  

Let's set a start time & date for the ride start and a layover time at the Glacial Potholes. Move your 

cursor to the first point in the Route Properties box (Route 202 Lookout) and double click with the left 

mouse button to bring up the Edit Via Point window. Check the Departure box and set the departure for 

9:00 am on 4/4/2015. Your screen should look like Figure 26. Click the OK button to add this start date 

and time to the route. 

 

Figure 26: Start Point Time & Date 
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Move your cursor to the Glacial Potholes in the Route Properties box and double click to bring up the 

Edit Via Point window. Click the Departure box and then select Layover Time and set the layover time 

for one hour (01:00). Your screen should look like Figure 27. 

 

Figure 27: Set Layover 

 

Click OK to add the one hour layover time at the Glacial Potholes to your route.  

Finally, click the Recalculate button to ensure that the route is drawn properly for your BaseCamp map. 

The route properties window should look like Figure 28 below. The route begins at 9:00 am and arrives 

at the Glacial Potholes at around 10:17 depending on the speeds set in your Motorcycle Activity Profile. 

The route leaves the Glacial Potholes at 11:17 and arrives at Mount Greylock at about 12:19 again 

depending on the speeds set in your Activity Profile. Notice how all points show "won't alert" except the 

start, the end, the Glacial Potholes, and Curvy. 
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Figure 28: Route Complete 
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16) Connect your GPS to your computer using the USB cable that came with the device. Sometimes you 

have to unplug the USB cord and plug it in again in order for your GPS to be recognized. When 

recognized, a Devices area will appear below your Library as shown in Figure 29 below. On windows 

computers, AutoPlay window(s) may open showing your GPS internal memory and your SD card if you 

have one. In the Devices area, folders for the GPS internal memory, the map on the GPS, and the SD 

card appear as seen in Figure 29.  

 

Figure 29: GPS Connected 

 

17) Transferring files in BaseCamp is very easy. It is simply drag and drop. Select the Temp folder in My 

Collection so Temp shows in the lower pane section under the Devices pane. Scroll through the files in 

Temp until you find the route Example 1. Select the route by moving the cursor to the route name in the 

Temp area and pressing the left mouse button (the name will be highlighted in blue like it is in Figure 29. 

Hold down the left mouse button and drag the route to the User Data folder of the Memory Card shown 

in the Library and Devices area of BaseCamp. If you have no memory card (SD card), then drag it to the 

Internal Storage folder instead. (We could have transferred the route by using the send tool in the 

toolbar or by going to the menu and selecting Device>Send to Device, but dragging and dropping is 

easier.)  

18) Unplug your GPS. If you transferred your route to your SD card your GPS will probably give a 

message similar to: New User Data detected. Import now? Select Yes. Select Routes. Select Example 1 

and press Import. The route should upload to the GPS. Remember, what actually uploaded was a series 

of points. You need to recalculate the route on the GPS in order for it to conform to the map on your 

GPS. 
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Select Where To? from the GPS main screen. Select Custom Routes (or Routes) and then select 

Example 1 (On Zumo 590s select Apps>Trip Planner). The route should be around 80 miles. 

Recalculate the route by clicking Edit and then Recalculate and then Faster Time. Select OK to 

recalculate the route. (On Zumo 590s to recalculate a route select the route in Trip Planner Select the 

TriBar Icon in the lower right of the screen, Scroll down and tap Route Preference >Faster Time>Save) 

Notch Road to Mount Greylock can often be a problem because Notch Road is seasonal. Often the GPS 

will re-route you away from Notch Road and go another way to the summit. Add extra via points to a 

route to force it where you want to go. We will not bother with this example. 

19) Clean up BaseCamp by moving everything from the Temp List to the a BaseCamp_Class list that we 

will quickly create. Go to the BaseCamp_Class List Folder in My Collection. Press the right mouse 

button and select New List. Name the list BaseCamp_Class. Select everything in the Temp List by 

selecting the first item, scrolling down to the last item using the slider bar, and then selecting the last 

item while holding down the shift key. Once all items are highlighted, press the left mouse button and 

drag all items into the newly created BaseCamp_Class List. 

***Note: Removing an item from a folder (Edit>Remove or right mouse button>Remove) removes it from 

that folder, but retains it in My Collection. Deleting an item from a folder (Edit>Delete or right mouse 

button>Delete) permanently deletes it from every list in BaseCamp.*** Best practice is to NEVER delete 

an item from a list.  Instead, REMOVE it from the list. If the item is not used in any other lists, it will be 

moved to the Unlisted folder, from which you can safely delete it. 

Go to the Unlisted Data folder in My Collection and delete any unlisted data. 

You now have a clean Temp List to use for your next route. 
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II) Example 2 - BaseCamp Searching, Data Filtering, Google Earth, & Street View 

1) Open BaseCamp 

2) Go to the Best Of the NorthEast (BONE) page of the website: 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm 

3) Select "Best Roads" and then "Massachusetts." Click on the GPX link for Massachusetts West near 

the bottom of the page. The file should save to your computer - note the location. Go back to BaseCamp 

and click on your BONE>Massachusetts List Folder. Next, go to the menu and select File>Import into 

"Massachusetts." Select MAWestRoads from where it was saved on your computer and then select 

"Open." MAWestRoads should now be saved to the BONE>Massachusetts List Folder of My Collection.  

4) If it saved elsewhere, move your cursor to the "MAWestRoads" List and press and hold the left mouse 

button. Drag the List to BONE>Massachusetts List Folder. You now have your second List in the BONE 

folder! 

5) Now that we have the West Massachusetts BONE Roads saved to BaseCamp, we are going to use 

those roads to create a route.   

Copy and paste all items from the "MAWestRoads" List to the Temp List. To do this, select 

BONE>Massachusetts>MAWestRoads. All of the Routes and endpoints in MAWestRoads should 

appear in the lower pane - the lower pane always displays the contents of the Folder or List that you 

select in the upper pane. Move your cursor to the top item in the lower pane named Adamsville and Zoar 

Rd. Press the left mouse button to select this route. Hold down the CTRL key and press the A key to 

select all items in MAWestRoads. Go up to the menu and select Edit>Copy (or move the cursor to the 

highlighted items and then press the right mouse button and select copy.) Move your cursor to the Temp 

List in the Temp List Folder and press the left mouse button to select it. Go to the menu and select 

Edit>Paste (or press the right mouse button and select paste.) All of the routes and endpoints should 

now be in the Temp folder. This is our work space.  

6) Let us create a Route beginning at the MA 116 East endpoint of Route 116 - this is the far right 

endpoint of the upper blue route on the map. Select the Route tool  (or press R on your keyboard) - 

your cursor should change to a pencil. Put the Route tool cursor over the MA 116 East endpoint until 

you see the MA 116 East flag. Press your left mouse button - you should now have a line connecting the 

cursor and the endpoint. Next, we are going to create a route by drawing over the best Western Mass 

roads shown on the map. We will follow the roads marked with black arrows in Figure 30 below. 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm
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Figure 30: Western Mass Route 

 

The route is drawn by moving the cursor along the BONE roads marked by black arrows in Figure 30 

and pressing the left mouse button to add a point. Make sure that you use enough points to ensure that 

the route follows the BONE roads. Zoom in if need be to make sure that each point is placed properly on 

the road. I like to use the + and - keys on my numeric keypad (or Caps Lock & +/-) to zoom and the 

arrow keys to move the map. Hit the escape key to end the route. Your route should look like Figure 31 

below: 
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Figure 31: Example 2 Route labeled 

 

The route is named for the starting point and the end point. Look in the lower left Temp pane of Figure 

31 and you can see that our route is named "MA 116 East to MA 2 West." Let's rename it to Example 2. 

To do this, double click on the route name "MA 116 East to MA 2 West" in the lower pane of the library 

to get the route properties screen. Change the name to Example 2. 

7) Now that we do not need the BONE roads and endpoints anymore, let's remove them from the TEMP 

folder. Remove everything from the Temp folder except our route "Example 2." Highlight one or more of 

the remaining items in the lower pane by moving the cursor to the items and pressing the right mouse 

button and then selecting "Remove from Temp." ***Do not select Delete or the items will be permanently 

removed from your BONE List Folder and everywhere else in BaseCamp***. Multiple items can be 

selected by holding down the Ctrl or Shift keys while pressing the left mouse button. 

The Temp list should now be empty except for our route Example 2 and the map should be empty 

except for our route. BaseCamp should look like Figure 32 below. 



34 
 

 

Figure 32: Temp List Empty 

 

8) Let's plan a gas stop in Ashfield which is shown on Figure 32 above. Zoom in to Ashfield by drawing a 

zoom rectangle around the town. To do this, select the zoom tool  (or press the Z key on your 

keyboard) - your cursor will change to a magnifying glass. Position the zoom cursor slightly above and to 

the left of Ashfield. Hold down the left mouse button and draw a rectangle that includes the town and 

some of Route 116 to the right (east) of town and then let go of the mouse button. Your map should look 

like Figure 33 below. 

Let us find gas by using the Find feature of the menu. Move your cursor to Find menu and press the left 

mouse button. Move your cursor to Find Options (see Figure 33.) Press the left mouse button to select 

Find Options and open the Find Options windows as seen in Figure 34 (the Find Options Window, and 

all other window, can be resized by moving your cursor to the window’s border until a double sided 

arrow appears and then pressing & holding the left mouse button while dragging the border.) At the top 

of the Find Options window is a box that lets you select the location that you want to search. You can 

pick any town or city, but the default "Center of view" works well for our current needs. This selection will 

search the area near the center of the screen and then expand outward.  
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Figure 33: Find Options 

 

 

Figure 34: Find Fuel 
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Select the Points of Interest radio button under Type to open a More Options window. Select Fuel and 

then press the Search button to open a Points of Interest window of gas near Ashfield (Figure 35.) 

Select Neighbors - It is the only fuel choice in Ashfield! This will bring up a contact info flag that has 

address, phone number, and 4 special icons. Select the "Create a Waypoint" icon to add Neighbors to 

the Temp List. 

 

 

Figure 35: Fuel near Ashfield 

 

Neighbors should now be listed in the lower pane Temp listing (see figure 36.) Double click on the name 

Neighbors to open the Waypoint Properties Window. Change the icon to the gas icon as seen in Figure 

36. 
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Figure 36: Change Neighbors icon 

 

9) At this point, Neighbors is added to our Temp List, but is not yet added to our Route. Let us check out 

Neighbors in Google Earth and Street View to see if it suits our needs. Make sure that Neighbors is still 

selected and highlighted in the Temp lower pane and then go to the menu and select View >Google 

Earth>Selected items (see Figure 37.) If you loaded Google Earth before class, a Google Earth window 

should open centered on Neighbors. Use the Google Earth zoom slider to zoom in so that your screen 

looks like Figure 38. It looks like Neighbors is the store with the big parking lot on the left side of the road 

(bottom of screen.) 

It would be nice to know how many pumps, how is the parking, is there a store, does it have restrooms? 

Let us go to Street View to take a look. Move your cursor to the gold street view icon in the upper right of 

the Google Earth screen (see Figure 38.) Hold down the left mouse button and drag the icon to the 

street in front of Neighbors and then let go of the mouse button. A Street View window should open (see 

Figure 39.) Press the left mouse button and move the map to get the view in Figure 39. It looks like there 

are three 2-sided pumps with plenty of paved parking and a store. It looks like there is a good chance of 

a restroom. This should do nicely. 

Move your cursor to the red x at the upper right of the Google Earth screen and press the left mouse 

button to close Google Earth (see Figure 40.) A window will open asking you if you want to save or 

discard unsaved items. Since we do not need to save Neighbors to our Google Earth, select Discard to 

close Google Earth (Figure 40.)  
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Figure 37: View Google Earth 

 

 

Figure 38: Google Earth View 
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Figure 39: Street View 

 

 

Figure 40: Discard this search from Google Earth 
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10) Make sure the route is selected and highlighted by either clicking on its name in the Temp folder or 

clicking on the magenta route on the map with either the hand cursor or the select cursor. This will 

activate the insert icon in the toolbar and allow you to insert points into the route. 

Add Neighbors to the route by selecting the insert tool  (or press I on your keyboard) - your cursor 

will change to a pencil with a plus sign. Hover the Insert cursor over the magenta route near Neighbors. 

Press the left mouse button to get the insert snap line. Move the cursor and snap line over the 

Neighbors icon until the Neighbors waypoint flag appears. Press the left mouse button to snap the route 

to the Neighbors waypoint. Press the Esc key to finish. 

Double click on the Example2 route in the Temp lower pane (or double click the magenta route with the 

hand or select cursor) to open the Route Properties window (see Figure 41 below.) Notice that 

Neighbors is now part of the route. Close the Route Properties window by clicking on the red x in the 

upper right corner of the window. 

 

 

Figure 41: Now part of Route 

 

11) Next we are going to add a lunch stop near the Route 2 hairpin (see Figure 41.) Zoom in to hairpin 

by drawing a zoom rectangle around the hairpin. To do this, select the zoom tool  (or press the Z key 

on your keyboard) - your cursor will change to a magnifying glass. Position the zoom cursor slightly 

above and to the left of the hairpin. Hold down the left mouse button and draw a rectangle that includes 

the hairpin and some of Route 2 to the right (east) of the hairpin and then let go of the mouse button. 

Your map should look like Figure 42 below. 
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Let's conduct a search using the Find menu to see what lunch options are available. Select Find>Find 

Options to open the Find Options Window. Select Points of Interest and then select Food and Drink in 

the More Options drop down list. Move your cursor to the Search button and press the left mouse 

button. Move your cursor to the Golden Eagle Restaurant in the Points of Interest Search window and 

press the left mouse button to open the Golden Eagle Restaurant properties window (see Figure 43.) 

Move your cursor to the Create Waypoint icon and press your left mouse button to create a waypoint for 

the Golden Eagle Restaurant. The waypoint should now show up in the Temp folder. Double click on 

Golden Eagle Restaurant in the Temp folder to open the waypoint properties window (Figure 44.) 

Change the icon for the Golden Eagle Restaurant to knife & fork restaurant icon. 

Last, close the waypoint properties window by clicking on the red x in the upper right corner. 

 

 

Figure 42: Route 2 Hairpin 
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Figure 43: Golden Eagle Restaurant 

 

 

Figure 44: Golden Eagle Properties 

 



43 
 

12) Let's check the Yelp review for the Golden Eagle Restaurant. Go to the menu and select Find>Find 

Places on Yelp. A Yelp Results Window will open. Select the Golden Eagle Restaurant to open up the 

Golden Eagle Restaurant Yelp Window (see Figure 45.) Click on the link "See Reviews on Yelp" to go to 

the Internet and read the Yelp website for the Golden Eagle Restaurant (Figure 46.) Great views and 

good burgers - sounds good. Close the Yelp Search Window in BaseCamp and the Golden Eagle 

Restaurant Yelp Website. 

 

 

Figure 45: Yelp Search 
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Figure 46: Golden Eagle Yelp Review 

 

13) The Golden Eagle Restaurant is saved to the Temp Folder, but is not yet part of the Route. Make 

sure the route is selected to activate the insert tool. Add the Golden Eagle to our route by selecting the 

insert tool  (or press I on your keyboard) - your cursor will change to a pencil with a plus sign. Hover 

the Insert cursor over the magenta route near the Golden Eagle. Press the left mouse button to get the 

insert snap line. Move the cursor and snap line over the Golden Eagle icon until the Golden Eagle 

waypoint flag appears. Press the left mouse button to snap the route to the Golden Eagle waypoint. 

Press the Esc key to finish. Double click on the route Example2 in the Temp pane (or double click on the 

magenta route with the hand tool or the select tool) to open the Route Properties Window. The Golden 

Eagle should now be part of the route (Figure 47.) Close the Route Properties window. 
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Figure 47: Golden Eagle Part of Route 

 

14) Someone called and said that they want to meet us for this ride. Let's find a gas station near the 

start to meet. Zoom in to the area near the Start at MA 116 East (Figure 48.) Go to the menu and select 

Find>Find Options - the Find Options window will open (Figure 48.) Select Points of Interest and then 

select Fuel under More Options. Click the search button to see a list of fuel stops near Deerfield. 

A Points of Interest - Fuel Window will open and Cumberland Farms should be in the list (Figure 49.) 

Click on Cumberland Farms to open the Cumberland Farms information window (Figure 49.) Click on 

the create waypoint icon in this window to save Cumberland Farms to the Temp folder. 
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Figure 48: Fuel Search for Deerfield 

 

 

Figure 49: Cumberland Farms Deerfield 
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Go to the Temp folder contents in the lower pane of your library. Double click on the Cumberland Farms 

icon to open the Cumberland Farms Waypoint Properties Window (Figure 50.) Change the name to 

Cumberland Farms Deerfield because you will probably have multiple Cumberland Farms in the library 

in the future and you want to be able to tell them apart. Change the icon to the convenience store icon 

(gas pump with a cross) as seen in Figure 50. 

 

Figure 50: Convenience Store Icon 
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15) Go to Temp pane of your library and double click on the route Example2 to bring up the Route 

Properties Window (Figure 51.) Select the start point MA 116 East - it will become highlighted in blue 

(Figure 51.) We selected this point because we are going to insert Cumberland Farms Deerfield here. 

Select the insert Waypoint icon  to open the Insert Waypoint Window (Figure 51). Select Cumberland 

Farms Deerfield and the click on the Insert Waypoint Button.     

 

 

Figure 51: Insert Cumbys at Start 
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Cumberland Farms Deerfield should now be the first route point in the route properties window (Figure 

52.) If not, make sure that it is highlighted in blue and use the up arrow button , located above the  

button, to move Cumberland Farms to the top. Make sure that Cumberland Farms Deerfield is 

highlighted and then use the clock button  to add a departure time of 4/4/15 at 9:00 am. Finally, click 

on the Recalculate button to redraw the route with the new Start Point. Your route should look like 

Figure 53.    

 

Figure 52: New Start Point 
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16) Did you know that you can search and filter your saved data? Look at the search and filter data 

window of BaseCamp indicated by the black arrows in Figure 53 below (see Figure 54 for a zoomed in 

view.) If you do not see the lower row of icons then click on the Show Data Filters icon  to see it. Use 

the Search Box   to search the selected folder for waypoints and 

Routes. As you add more and more waypoints and routes to BaseCamp, this feature becomes 

especially handy. Notice that there are icons that allow you to see all data  in the selected folder, just 

the Waypoints , or just the Routes . Make sure that the Temp folder is highlighted and then try 

searching for Example2. The route will be shown full screen and will be highlighted in the Temp folder. 

Click on the Show Waypoints icon  and only the waypoints will display in the Temp folder. Click on 

the Show Routes  icon and only the one route will appear. Finally, click on the all data  and all 

items will be displayed. You can sort the contents of the Temp folder by using the Mesh Wheel icon  

in the top right corner of the lower pane. You can sort by name or by symbol.   

 

Figure 53: Final Route 

 

 

Figure 54: Search Window and Filters 
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17) let's check the placement of our route points before we download the route to the GPS. Double click 

on Example2 in the Temp window to open the Route Properties Window (Figure 55.) Make sure Center 

Map is selected and then click on the first point in the Route which is Cumberland Farms Deerfield. This 

point will be shown on the map. Next, use the down arrow key on your keyboard to step through the 

route and look at the placement of each point. Any point erroneously placed off road can be moved on 

road by using the Move Point tool (or press the M key). Remember that the route Properties window 

can be re-sized and moved if it obscures your view of the map. To move the window, move your cursor 

to the gray header at the top of the window. Press and hold the left mouse button while moving the 

cursor to move the window. 

 

Figure 55: Check Route Points 

 

18) Connect your GPS to your computer using the USB cable that came with the device (remember that 

you may have to unplug the USB cord and plug it in again in order for your GPS to be recognized.) 

When recognized, a Devices area will appear below your Library with folders for the GPS internal 

memory and the SD card. Move your cursor to Example2 in the Temp folder. Hold down the left mouse 

button and drag the route to the User Data folder of the SD card if you have one. If you have no memory 

card, then drag it to the Internal Storage folder instead. (We could have transferred the route by using 

the send tool in the toolbar or by going to the menu and selecting Device>Send to Device, but 

dragging and dropping is easier.)  

19) Unplug your GPS. If you transferred your route to your SD card your GPS will probably give a 

message similar to: New User Data detected. Import now? Select Yes. Select Routes. Select Example2 

and press Import. The route should upload to the GPS. Remember, what actually uploaded was a series 
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of points. You need to recalculate the route on the GPS in order for it to conform to the map on your 

GPS. 

Select Where To? from the GPS main screen. Select Custom Routes (or Routes) (On Zumo 590s select 

Apps>Trip Planner) and then select Example 2. The route should be around 80 miles. Recalculate the 

route on the GPS by selecting Edit and then Recalculate and then Faster Time. Select OK to recalculate 

the route (On Zumo 590 Select the route in Trip Planner>Route Preference>Faster Time>Save). 

20) Clean up BaseCamp by moving everything from the Temp List to the a BaseCamp_Class list. Select 

everything in the Temp List by selecting the first item, scrolling down to the last item using the slider bar, 

and then selecting the last item while holding down the shift key. Once all items are highlighted, press 

the left mouse button and drag all items into the BaseCamp_Class List. 

Go to the Unlisted Data folder in My Collection and delete any unlisted data. 

You now have a clean Temp List for your next BaseCamp session. 
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H) APPENDIX 

1) Did you know that you can share routes while on the road? 

a) Your Zumo 660: 

 Where TO?>Custom Routes>Example1 (or any other route on your GPS). 

 Share>(make sure desired route is checked)>Export 

 The route will now be saved to your mini SD memory card. 

 Remove the battery cover and the mini SD memory card. 

b) Friend's Zumo 660: Remove the battery cover and insert the mini SD memory card with the route. 

 Tools (wrench icon)>My Data>Import Data>Routes>(make sure desired route is 

checked)>Import.  

 Make sure that you recalculate the route on your GPS before departing 

c) Your Zumo 550: 

 Where To?>Routes>(select desired route)>Share (make sure route is checked)>Export 

 The route will now be saved to your SD memory card. 

 Open the door at the bottom of your GPS and remove the SD card. 

d) Friend's Zumo 550: 

 Open the door at the bottom of the GPS and insert the SD card with the route. You will receive a 

message "New data found. Would you like to manage this data now?" Select "Yes". Then select: 

Favorites>Select All>Import & then Routes>Select (desired route)>Import 

 Finally select "Done". Remember to recalculate the route on your GPS before departing. 

e) Your Zumo 590 

You can share Routes with a Zumo 660 or Zumo 550 using the Memory Card or with another 

Zumo 590 using either the Memory Card or Bluetooth. 

 If sharing via Bluetooth you need to sync the two devices first. 

 Apps>Trip Planner>(select desired route).TriBar Icon>Share>Select either Memory Card or 

Bluetooth. 

 If saved to Memory Card, open door, remove battery and remove Memory Card. 

f) Friend’s Zumo 590 

 Via Memory Card: Open door, remove battery and insert memory card. 

 Select Apps>TripPlanner>TriBar Icon>Import>(select route)>Import> 

You can transfer routes between a Zumo 660 & Zumo 590 and a Zumo 550 if you use a mini SD to SD 

adapter. 

2) Did you know that you can transfer routes from the NER website to your GPS using a computer that 

does not have BaseCamp? Connect the GPS to the USB port of the computer and then save the GPX 
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file to the internal memory or the SD card of your GPS. This is great if you are on the road using a hotel 

computer. 

3) Did you know that you can update your GPS software through BaseCamp? Connect your GPS and 

then go to the menu and select Device>Check for Device Software Update 

4) Did you know that you can update your maps through BaseCamp? Connect your GPS and then go to 

the menu and select Maps>Install Maps. 

5) Did you know that you can search the map using the search window in the upper right hand corner of 

the BaseCamp screen (Figure 55)? For example: Chinese Restaurant, Concord, MA. 

6) Did you know that you can export folders, lists, routes, waypoints, etc. from BaseCamp to your 

computer? Highlight the item in your library and then select File>Export from the menu. You can export 

items as gpx files or other formats. This is handy if you want to post or e-mail routes to other riders.  

7) Did you know that you can import folders, lists, routes, waypoints etc. from your computer into 

BaseCamp? Highlight the destination folder in BaseCamp and then select File>Import from the menu. 

8) Did you know that you can create a track from a route using the Create Track button in the Route 

Properties Window (Figure 55)? You can download and display both the route and the track on your 

Zumo 660 (and some other Garmins) to ensure that the route works as intended. Copy the track to your 

Zumo 660 and then import>Off Road Tracks. Finally, adjust the GPS setting so that you can see tracks 

(trip logs.) For the Zumo 660: Tools>Settings>Map>Show Trip Log. 

9) If you create a route to be shared, use enough points to ensure that the route works the same on all 

devices. Post the route mileage and the number of points so other riders will know if they downloaded 

the route correctly. 

10) Try to use the knowledge learned from this class to give back to NER. Sharing routes and sharing 

the road are what NER is all about. 
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